Task #33376

Deprecate Tx_Extbase_Utility_Extension::configureModule once #32309 is applied

Added by Kay Strobach about 2 years ago. Updated over 1 year ago.

Status:Resolved Start date:2012-01-23
Priority:Must have Due date:
Assignee:Felix Oertel % Done:

0%

Category:Extbase: Utility
Target version:Extbase 4.7
Has patch:No Complexity:
Tags:
Votes: 0

Description

As t3lib_extMgm::configureModule will be identical to the above mentioned function, without adding the depency to extbase

Related Patch
https://review.typo3.org/#change,7395


Related issues

follows Core - Feature #32309: Allow native ExtJS Modules in ContentArea Resolved 2011-12-05

History

Updated by Felix Oertel about 2 years ago

  • Category set to Extbase: Utility
  • Status changed from New to Accepted
  • Assignee set to Felix Oertel
  • Priority changed from Should have to Must have
  • Target version set to Extbase 4.7

Hey,

please ping us again, if the Patch is merged. I will then take care of it ...

regards, foertel

Updated by Kay Strobach about 2 years ago

thanks i will remind you once somebody got the time to review my pending patch, currently reviews are pretty slow :(

Updated by Kay Strobach about 2 years ago

PING, the change has been merged, so you can deprecate the function now and point to the one in core.
As this function is just used in the Utility function this should be quite easy :) - good luck and thank you

Updated by Markus G√ľnther over 1 year ago

  • Status changed from Accepted to Resolved

Has been merged.

Also available in: Atom PDF