Bug #35715

Some links broken in Documentation article

Added by Joh. Feustel about 2 years ago. Updated about 2 years ago.

Status:Resolved Start date:2012-04-05
Priority:Must have Due date:
Assignee:Chris topher % Done:

100%

Category:Documentation on typo3.org
Target version:-
Tags:
Votes: 0

Description

See

1)

<p>TSref, section CONFIG <a href="http://typo3.org/documentation/document-library/doc%20core%20tsref/quot%20CONFIG%20quot/" target="_blank">http://typo3.org/documentation/document-library/doc_core_tsref/quot_CONFIG_quot/</a>


on http://typo3.org/documentation/article/using-cache-control-headers-in-typo3
(Link should probably go to http://typo3.org/documentation/document-library/core-documentation/doc_core_tsref/current/view/1/6/ ? )
or http://typo3.org/documentation/article/using-links-in-frontend-plugins/

2)
http://typo3.org/documentation/article/inline-relational-record-editing-irre/

<media 773>Inline_Relational_Record_Editing.pdf</media>

History

Updated by Joern Bock about 2 years ago

  • Target version set to Public Beta

Updated by Chris topher about 2 years ago

  • Project changed from The typo3.org project to Documentation
  • Category deleted ([FOR] Documentation)
  • Assignee set to Chris topher
  • Target version deleted (Public Beta)

Updated by Chris topher about 2 years ago

  • Category set to Documentation on typo3.org
  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • TYPO3 Version set to 6.0

Thanks for reporting, Johannes!

I have just fixed these links.

Updated by Joh. Feustel about 2 years ago

thougth that there is a generic solution for this without manual fixing. Problem is still there on http://typo3.org/documentation/article/using-links-in-frontend-plugins/

Updated by Chris topher about 2 years ago

Fixed this one as well. No, there unfortunately is no way to do this automatically...

Maybe with a redirect, but that also would not have helped with the PDF file, which in fact had been removed from typo3.org.

Updated by Philipp Gampe about 2 years ago

No linkvalidator set up in t3o?

Also available in: Atom PDF