Bug #10523

HTML mails are sent as plain mail

Added by Georg Ringer over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-10-29
Due date:
% Done:

0%

Estimated time:

Description

Request for membership mails are html mails but are sent as plain mail. therefore I receive all the html tags escaped - not so nice ;)


Related issues

Is duplicate of forge.typo3.org - Bug #25730: "Request for Membership" mails are brokenRejectedBastian Bringenberg2011-04-04

Actions
#1

Updated by Francois Suter over 10 years ago

I would like to add my voice to this issue. While certainly not critical, it is however rather inconvenient, especially when answering to people.

#2

Updated by Steffen Gebert over 9 years ago

  • Status changed from New to Closed

duplicate

#3

Updated by Georg Ringer over 9 years ago

duplicate of which issue?

#4

Updated by Steffen Gebert over 9 years ago

man.. one of the 50 out of 300 which I did not close ;)

Also available in: Atom PDF