Bug #10929

F3\FLOW3\Package\Exception\UnknownPackageException thrown in file PackageManager.php

Added by Nys about 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
-- undefined --
Assignee:
-
Category:
- Error Handler Report -
Target version:
-
Start date:
2010-11-18
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

Package "FLOW3\Private" is not available. Please note that package keys are case sensitive.
10 F3\FLOW3\Package\PackageManager::getPackage("FLOW3\Private")
9 F3\FLOW3\Resource\Streams\ResourceStreamWrapper::evaluateResourcePath("resource://FLOW3\Private")
8 F3\FLOW3\Resource\Streams\ResourceStreamWrapper::pathStat("resource://FLOW3\Private", 3)
7 F3\FLOW3\Resource\Streams\StreamWrapperAdapter::url_stat("resource://FLOW3\Private", 3)
6 RecursiveDirectoryIterator::hasChildren()
5 F3\FLOW3\I18n\Service::generateAvailableLocalesCollectionByScanningFilesystem()
4 F3\FLOW3\I18n\Service::initialize()
3 F3\FLOW3\Core\Bootstrap::initializeI18n()
2 F3\FLOW3\Core\Bootstrap::initialize()
1 require("D:\Programme\xampp\htdocs\FLOW3\Packages\Framework\FLOW3\Scripts\FLOW3.php")

Please include more helpful information!


Related issues

Is duplicate of TYPO3.Flow - Bug #11240: Set UNIX_PATHS flag when using RecursiveDirectoryIteratorResolvedBastian Waidelich2010-12-02

Actions
#1

Updated by Nys about 11 years ago

Plattform: Windows 7

#2

Updated by Karsten Dambekalns almost 11 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF