Feature #11286

Alternative syntax for fluid objects inside JavaScript

Added by Fernando Arconada almost 11 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Could have
Category:
Core
Target version:
-
Start date:
2010-12-05
Due date:
% Done:

0%

Estimated time:
Has patch:
No

Description

Fluid objects in the way of tags and braces are uncomfortable inside javascript code cause fluid syntax conflicts with JS syntax. So will be great to have a syntax like ##object.property## or what you like that doesnt conflicts


Related issues

Is duplicate of TYPO3.Fluid - Feature #7608: Configurable shorthand/object accessor delimitersNew2010-05-03

Actions
#1

Updated by Steffen Müller almost 11 years ago

+1 very helpful feature to make JS in fluid readable.

#2

Updated by Sebastian Kurfuerst almost 11 years ago

  • Project changed from 534 to TYPO3.Fluid
#3

Updated by Sebastian Kurfuerst over 10 years ago

  • Tracker changed from Feature to Story
  • Subject changed from Alternative sintax for fluid objects inside JavaScript to Alternative syntax for fluid objects inside JavaScript
  • Category set to Core
  • Priority changed from Should have to Could have
#4

Updated by Sebastian Kurfuerst over 10 years ago

  • Tracker changed from Story to Feature
#5

Updated by Bastian Waidelich almost 9 years ago

  • Status changed from New to Closed
  • Assignee set to Bastian Waidelich
  • Has patch set to No

Closing as duplicate of #7608
This is still a very popular feature request, we'll take care!

Also available in: Atom PDF