Bug #11392

No proxy class code exception after clearing temporary data in development context

Added by Christopher Hlubek about 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Category:
AOP
Target version:
-
Start date:
2010-12-10
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

I get occasional exceptions on first access after clearing temporary data in development context:

#1229362833: No proxy class code for class "F3\FLOW3\Core\Bootstrap_AOPProxy_Development" found in cache.
#1

Updated by Karsten Dambekalns about 10 years ago

  • Category set to AOP
  • Status changed from New to Needs Feedback
  • Assignee set to Karsten Dambekalns

Are you sure this not caused by some race condition when ExtDirect calls something while clearing temporary data? If Data/Temporary/ is empty, this should never happen...

#2

Updated by Karsten Dambekalns almost 10 years ago

  • Status changed from Needs Feedback to Closed

Most probably outdated anyway...

Also available in: Atom PDF