Feature #1228

Feature #36172: Forge cleanup and update umbrella issue

add differences of a commit to feeds

Added by Ingo Renner about 11 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-08-05
Due date:
% Done:

0%


Description

Bei trac konnte man einen feed zu änderungen im SVN abonnieren, geht zwar auch bei redmine, aber der von trac hat gleich im reader die unterschiede angezeigt!

Bei redmine muss ich erst ins system und für jede datei einzeln schauen was sich geändert hat

History

#1 Updated by Steffen Gebert almost 8 years ago

  • Status changed from New to Rejected

That's the way it is with redmine..

#2 Updated by Ingo Renner almost 8 years ago

No reason to close the issue, maybe there's a plugin or the like. The issue is not resolved by simply closing it.

#3 Updated by Steffen Gebert almost 8 years ago

  • Status changed from Rejected to New
  • Priority changed from Should have to Could have

I did not resolve it, but rejected it ;-)

Give me the name of such a plugin and we can give it a try.

So I reopened it and I hope we will have some voting phase within the next weeks in order to see which features users really need/want and then see whether we can find someone to implement them.

#4 Updated by Peter Niederlag over 7 years ago

  • Status changed from New to On Hold
  • Parent task set to #36172

#5 Updated by Steffen Gebert over 6 years ago

  • Status changed from On Hold to Rejected

You can use Gerrit notifications for that.

#6 Updated by Steffen Gebert over 2 years ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF