Bug #13796

PHP Parse error: syntax error, unexpected $end

Added by Regine Rosewich over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-03-12
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

When trying to kickstart a new Application from the command-line, I get the following Error:

PHP Parse error:  syntax error, unexpected $end in /Applications/MAMP/htdocs/FLOW3/Data/Temporary/Development/Cache/FLOW3_Object_Classes/F3_FLOW3_Validation_ValidatorResolver_Original.php on line 415

The mentioned file is, according to the eclipse-Editor, perfectly ok. So it seems almost impossible for me to track the problem.

#1

Updated by Robert Lemke over 10 years ago

  • Status changed from New to Closed

Cannot reproduce this.

Please note that the proxy building mechanism might not have been stable in the version you tried and work on it is still in progress.

Also available in: Atom PDF