No update to newest version possible due to wrong versionnumber
I can't update to the newest version because the versionnumber is 1.0.2. the version before was 1.1.0 (which is obviously higher).
=> the newest version should be the 1.1.1 or 1.2.0 otherwise an automatic update via extension manager is not possible
That was me!
Sorry for the inconvenience . . .
You can still update though, just choose the correct version and ignore the message that 1.1.0 is newer than 1.0.2 .. . against all reasonable logic. . .
Will push a new update soon in which I will put an updated manual and other fixes . . .
no problem and thanks for working on it :)