Bug #17417

with permalogin, no fe user can login

Added by Christoph Koehler about 12 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2007-06-25
Due date:
% Done:

0%

TYPO3 Version:
4.1
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

FE users couldn't log in. The newloginbox would show they are logged in, but going to another page or reloading the page would show them logged off. That happened with permalogin settings 1 and 2. Once I disabled that setting by setting it to -1, logins would work fine again.

PHP is 4.4.4, TYPO3 4.1.1
(issue imported from #M5849)

History

#1 Updated by Andreas Wolf almost 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

Is this still relevant? Newloginbox is deprecated and got replaced by felogin, but I'm not sure if the problem is in there or in the core authentication mechanisms.

#2 Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed

No response over one year => closed.

Also available in: Atom PDF