Bug #183

Gap between content elements

Added by Rasmus Skjoldan over 13 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Must have
Category:
-
Target version:
-
Start date:
2008-02-07
Due date:
% Done:

100%

Estimated time:

Description

See attached.


Files

gap.jpg (7.31 KB) gap.jpg Rasmus Skjoldan, 2008-02-07 23:27
gap-principles.png (46.1 KB) gap-principles.png Karsten Dambekalns, 2008-02-08 10:24
#1

Updated by Karsten Dambekalns over 13 years ago

  • Status changed from New to Accepted
#2

Updated by Karsten Dambekalns over 13 years ago

  • Target version set to 1.0.0
#3

Updated by Karsten Dambekalns over 13 years ago

  • % Done changed from 0 to 50

The problem from the screenshot is fixed, looking at other pages now.

#4

Updated by Karsten Dambekalns over 13 years ago

The problem from the screenshot is fixed, looking at other pages now.

#5

Updated by Karsten Dambekalns over 13 years ago

The problem persists on the About > Principles page. The image has a bottom border, and the following block has a top border. If we remove either one, it would be missing if one of the elements is used standalone. Currently we need to work around this by placing elements accordingly...

#6

Updated by Karsten Dambekalns about 13 years ago

  • % Done changed from 90 to 100

Solution: only the first header in frame 1 in a side column has a top-border.

#7

Updated by Karsten Dambekalns about 13 years ago

  • Status changed from Accepted to Resolved

Also available in: Atom PDF