Bug #190

Width limitation is gone, content becomes as wide as possible

Added by Karsten Dambekalns over 14 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Could have
Category:
HTML / CSS
Target version:
-
Start date:
2008-02-08
Due date:
% Done:

100%

Estimated time:

Description

There was a content-width limitation in place, that stopped the main content column from becoming ridiculously wide. This is gone now... why?

#1

Updated by Thomas Hempel over 14 years ago

Hi,

Maybe this is caused by the same thing that causes issue #185.

Greets,
Thomas

#2

Updated by Karsten Dambekalns almost 13 years ago

  • Status changed from New to Resolved
  • Assignee set to Karsten Dambekalns
  • % Done changed from 0 to 100

I added a max-width to the CSS.

Also available in: Atom PDF