Bug #20680

Center backend login screen

Added by Fabrizio Branca over 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-06-26
Due date:
% Done:

0%

TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The backend login is not centered because the table containing the form has a width of 70%.

Changing this in css to 100% will center the login screen

(issue imported from #M11427)


Related issues

Related to TYPO3 Core - Feature #20640: Inconsistent Login Screen doesn't show system required errors Closed 2009-06-21

History

#1 Updated by Benni Mack over 10 years ago

This one is superseded by #20640.

Also available in: Atom PDF