Bug #21069

felogin does not work on cached pages

Added by Oliver Hader about 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-09-16
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The login of a frontend user does not work when the page is cached.
I guess that the problem can be found in the conditional check for USER / USER_INT.

(issue imported from #M11972)

History

#1 Updated by Alexander Opitz over 6 years ago

  • Category deleted (Communication)
  • Status changed from Accepted to Needs Feedback
  • Target version deleted (-1)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2 Updated by Alexander Opitz about 6 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Oliver Hader)
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF