Bug #24525

"There was no template on this page!" even after creating a template

Added by Georg Ringer over 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-01-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If switched to template module on a page with no template, there is the msg "There was no template on this page!". this is ok.

If I click on "create new template for site" or "click here to create extension template", the msg is still there. after refresh the msg is gone.

IMO this is a new behaviour in 4.5

(issue imported from #M16980)

#1

Updated by Oliver Hader over 10 years ago

Hi Georg,
I tried to reproduce this with TYPO3 4.5.0-beta4 - however could not reproduce it. Please check again with a clean Trunk and report if this still exists on your side. Thanks.

#2

Updated by Susanne Moog about 10 years ago

  • Target version deleted (0)

Closing this bug because of no feedback. Please reopen it if the bug still exists.

#3

Updated by Susanne Moog about 10 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF