Bug #25730

Feature #36172: Forge cleanup and update umbrella issue

"Request for Membership" mails are broken

Added by Fabien Udriot over 8 years ago. Updated 8 months ago.

Status:
Rejected
Priority:
Must have
Category:
-
Target version:
Start date:
2011-04-04
Due date:
% Done:

0%


Description

Ticket reported from http://forge.typo3.org/issues/25459

-------------------------------------------------------------------
Das Ticket ist sehr alt und ich weiß nicht, ob das überhaupt noch relevant ist.

Hy,

ich bekomme immer nur QuellCode wenn sich einer in Forge bewirbt.
Ich nutze Mail.app auf dem Mac. :)
Könnt Ihr mal schauen was da genau das Problem ist?

Greez Jens

TYPO3 Request for Membership.png View (286 KB) Bastian Bringenberg, 2017-05-21 12:50


Related issues

Duplicated by forge.typo3.org - Bug #10523: HTML mails are sent as plain mail Closed 2010-10-29

History

#1 Updated by Oliver Hader over 8 years ago

  • Priority changed from Should have to Must have

I can confirm this - the mails being sent for "Request for new membership" only contain source code...

#2 Updated by Steffen Gebert almost 8 years ago

  • Status changed from New to Accepted

Unfortunately that's valid. The "Request for membership" feature is a Redmine plugin.

#3 Updated by Steffen Gebert over 7 years ago

  • Subject changed from [Ticket#: 2010100274000178 ] Fwd: Request for Membership << Futsch! to "Request for Membership" mails are broken

#4 Updated by Peter Niederlag over 7 years ago

  • Parent task set to #36172

#5 Updated by Peter Niederlag over 7 years ago

  • Target version set to 2.x cleanup

#6 Updated by Michael Stucki over 2 years ago

@bastian @steffen Sent a test request for the "status.typo3.org" team. Did you receive it?

#7 Updated by Bastian Bringenberg over 2 years ago

Got it, yes =).

#8 Updated by Steffen Gebert over 2 years ago

  • Status changed from Accepted to Under Review

And was it broken or not?

#9 Updated by Bastian Bringenberg over 2 years ago

Sorry for taking so long. I had to search for this mail again and we got informed this week that we need to be on a funeral on Friday which messed my week...

#10 Updated by Michael Stucki over 2 years ago

  • Status changed from Under Review to Resolved

To me this looks ok, so let's close the issue. Thanks for your feedback!

#11 Updated by Michael Stucki over 2 years ago

  • Assignee set to Michael Stucki

#12 Updated by Bastian Bringenberg over 2 years ago

I opened it in OSX Mail so my client should work. Just recognized, that there are two times the same text... Content-Type is text/plain...

Return-Path: <forge_dontreply@typo3.org>
Delivered-To: bastian.bringenberg@typo3.org
Received: from mailmx4.nine.ch ([94.230.211.168])
    by mailsrvha1.nine.ch (Dovecot) with LMTP id AbikABGxHVkslQIAOqrsPQ
    for <bastian.bringenberg@typo3.org>; Thu, 18 May 2017 16:37:34 +0200
Received: from localhost (localhost [127.0.0.1])
    by mailmx4.nine.ch (Postfix) with ESMTP id C947D2BB462
    for <bastian.bringenberg@typo3.org>; Thu, 18 May 2017 16:37:34 +0200 (CEST)
X-Virus-Scanned: Debian amavisd-new at mailmx4.nine.ch
X-Spam-Flag: NO
X-Spam-Score: 1.205
X-Spam-Level: *
X-Spam-Status: No, score=1.205 tagged_above=-999 required=5.6
    tests=[MISSING_HEADERS=1.207, RP_MATCHES_RCVD=-0.001, SPF_PASS=-0.001]
    autolearn=disabled
Received: from mailmx4.nine.ch ([127.0.0.1])
    by localhost (mailmx4.nine.ch [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id VS6n0mxDi-5v for <bastian.bringenberg@typo3.org>;
    Thu, 18 May 2017 16:37:33 +0200 (CEST)
Received: from srv173.typo3.org (gw01.typo3.org [136.243.44.182])
    (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits))
    (No client certificate requested)
    by mailmx4.nine.ch (Postfix) with ESMTPS
    for <bastian.bringenberg@typo3.org>; Thu, 18 May 2017 16:37:33 +0200 (CEST)
Received: by srv173.typo3.org (Postfix, from userid 1010)
    id 719DCE053B; Thu, 18 May 2017 16:37:32 +0200 (CEST)
Date: Thu, 18 May 2017 16:37:32 +0200
From: forge_dontreply@typo3.org
Message-ID: <591db1ac66fab_12633c92f47c6@srv173.mail>
Subject: Request for Membership
Mime-Version: 1.0
Content-Type: text/plain;
 charset=UTF-8
Content-Transfer-Encoding: 7bit
X-Mailer: Redmine
X-Redmine-Host: forge.typo3.org
X-Redmine-Site: TYPO3 Forge
X-Auto-Response-Suppress: All
Auto-Submitted: auto-generated
List-Id: <forge_dontreply.typo3.org>

The user Michael Stucki ( michael.stucki@typo3.org ) has requested membership for the project status.typo3.org.

Reason: This is just a test. Are you receiving this mail? See https://forge.typo3.org/issues/25730

Please set his membership status or delete the pending membership at:
["https://forge.typo3.org/projects/team-status/settings", "This is just a test. Are you receiving this mail? See https://forge.typo3.org/issues/25730"]

After your decision, answer him at michael.stucki@typo3.org (or just press "reply").

You received this email because you can to appoint members in the project status.typo3.org
The user Michael Stucki ( michael.stucki@typo3.org ) has requested membership for the project status.typo3.org.

Reason: This is just a test. Are you receiving this mail? See https://forge.typo3.org/issues/25730

Please set his membership status or delete the pending membership at:
["https://forge.typo3.org/projects/team-status/settings", "This is just a test. Are you receiving this mail? See https://forge.typo3.org/issues/25730"]

After your decision, answer him at michael.stucki@typo3.org (or just press "reply").

You received this email because you can to appoint members in the project status.typo3.org

-- 
You have received this notification because you have either subscribed to it, or are involved in.
To change your notification preferences, please click here: http://forge.typo3.org/my/account

#13 Updated by Michael Stucki over 2 years ago

  • Status changed from Resolved to Accepted
  • Assignee deleted (Michael Stucki)

Ok so we still need to fix this...

#14 Updated by Steffen Gebert over 2 years ago

  • Status changed from Accepted to New

#15 Updated by Bastian Bringenberg 8 months ago

  • Status changed from New to Rejected
  • Assignee set to Bastian Bringenberg

Will not do (anymore) as forge should not be used by new extension projects.

Also available in: Atom PDF