Task #26667

Story #26663: Solve FLOW3/Phoenix bugs for sprint "Call for Papers"

Fix Image Upload from plugin

Added by Bastian Waidelich over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Should have
Target version:
Start date:
2011-05-06
Due date:
% Done:

100%

Estimated time:

Description

On the current server setup (ubuntu?) it's not possible to create a file upload (as done here http://git.typo3.org/FLOW3/Packages/Conference.git?a=blob;f=Classes/Controller/Account/SpeakerProfileController.php#l73)

IIRC the problem is, that the symlink can't be created


Related issues

Related to TYPO3.Flow - Bug #26886: Uploaded resources get lost on validation errorsResolvedSebastian Kurfuerst2011-05-18

Actions
Related to TYPO3.Flow - Bug #25966: ResourcePointer breaks if you upload the same file twiceResolvedSebastian Kurfuerst2011-04-14

Actions
#1

Updated by Sebastian Kurfuerst over 10 years ago

  • Status changed from New to Accepted
  • Assignee set to Bastian Waidelich
#2

Updated by Sebastian Kurfuerst over 10 years ago

  • Assignee changed from Bastian Waidelich to Sebastian Kurfuerst
#3

Updated by Sebastian Kurfuerst over 10 years ago

  • Status changed from Accepted to Under Review
  • % Done changed from 0 to 90
#4

Updated by Bastian Waidelich over 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 90 to 100

Also available in: Atom PDF