Bug #27822

f:form.select performace

Added by Carsten Bleicker over 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Should have
Category:
ViewHelpers
Target version:
-
Start date:
2011-07-03
Due date:
% Done:

100%

Estimated time:
Has patch:
No

Description

hi there,
i have actualy a page with 20 select fields.
and it takes up do 20 sek. to render them out.
without select fields page is generated in 0,7 sek.
can somebody can reproduce this with 20 selects like this:
f:form.select options="{0:0,1:1,2:2,3:3,4:4,5:5,6:6,7:7,8:8,9:9,10:10}"

maybe the problem is somewhere near the Tx_Fluid_Core_ViewHelper_ArgumentDefinition for registering ?

#1

Updated by Steffen Gebert over 10 years ago

  • Project changed from TYPO3 Core to TYPO3.Fluid
#3

Updated by Bastian Waidelich almost 10 years ago

  • Category set to ViewHelpers
  • Status changed from New to Resolved
  • Assignee set to Bastian Waidelich
  • % Done changed from 0 to 100
  • Has patch set to No

This issue should be resolved since Arguments are a simple array in the meantime. If not, please re-open,

Also available in: Atom PDF