Bug #28600

Small improvements for the Upgrade Wizard

Added by Chris topher almost 8 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2011-07-31
Due date:
% Done:

100%

TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Two minor things:

1. Spell "TSconfig" correctly.

Search the code for "TS Config" and replace it with "TSconfig".

2. Since only pages are searched for deprecated properties, add a note that such can also be used in BE groups and BE user records (prepended with page.). And those are not found by the wizard.


Related issues

Related to TYPO3 Core - Feature #28325: htmlArea RTE: Deprecate/restructure various RTE configuration properties Closed 2011-07-20

Associated revisions

Revision 50055113 (diff)
Added by Stanislas Rolland almost 8 years ago

[BUGFIX] htmlArea RTE: Small improvements for the Upgrade Wizard

Spell "TSconfig" correctly.

Since only pages are searched for deprecated properties, add a note
that such can also be used in BE groups and BE user records.

Change-Id: I717b63139cf65803ab63e131291e2db1233e610d
Fixes: #28600
Releases: 4.6
Reviewed-on: http://review.typo3.org/3923
Reviewed-by: Stanislas Rolland
Tested-by: Stanislas Rolland

History

#1 Updated by Mr. Hudson almost 8 years ago

Patch set 1 of change I717b63139cf65803ab63e131291e2db1233e610d has been pushed to the review server.
It is available at http://review.typo3.org/3923

#2 Updated by Stanislas Rolland almost 8 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#3 Updated by Xavier Perseguers about 7 years ago

  • Status changed from Resolved to Closed

#4 Updated by Ernesto Baschny almost 6 years ago

  • Target version deleted (4.6.0-beta1)

Also available in: Atom PDF