Bug #29895

"help <identifier>" command does not work any longer

Added by Karsten Dambekalns about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Should have
Category:
Command
Start date:
2011-09-16
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

With the fix for #29792 the "help <identifier>" command stopped working. This is caused by the assumption of optional arguments being usable when used unnamed. The mentioned fix make it required to use optional arguments in a named form (as intended), thus this no longer works.

#1

Updated by Mr. Hudson about 10 years ago

  • Status changed from Accepted to Under Review

Patch set 1 of change I29751f17e78cc1415192e268fb78a469a1c21e63 has been pushed to the review server.
It is available at http://review.typo3.org/4995

#2

Updated by Karsten Dambekalns about 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF