Feature #29910

Frontend development toolbar

Added by Martin Brüggemann about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2011-09-16
Due date:
% Done:

0%

Estimated time:

Description

I like using the Symfony2 web profile toolbar. Reading FLOW3 logs during development feels stupid. There should be some basic debug-informations like Overall-Performance/simple Profiling, used Fluid-Templates, DQL-Queries and additional informations in the DEVELOPMENT-Frontend.


Related issues

Is duplicate of TYPO3.Flow - Feature #26986: Debug toolbarAcceptedChristian Müller2011-05-23

Actions
#1

Updated by Robert Lemke about 10 years ago

  • Status changed from New to Closed

Also available in: Atom PDF