Feature #2999

Add License chooser

Added by Christoph Blömer over 12 years ago. Updated almost 11 years ago.

Status:
Accepted
Priority:
Should have
Category:
New Package Wizard (FLOW3)
Target version:
Start date:
2009-03-30
Due date:
% Done:

0%

Estimated time:

Description

Currently a package is created with the GNU GPL 2 license.

It would be nice to choose the license when creating a package or a new class.
FLOW3 supports the LGPL 3 version.

#1

Updated by David Bruehlmeier over 12 years ago

  • Status changed from New to Accepted

Also available in: Atom PDF