Bug #312

TYPO3CR_Session throws InvalidArgumentException in unit tests

Added by Robert Lemke over 11 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Won't have this time
Category:
-
Target version:
-
Start date:
2008-02-14
Due date:
% Done:

100%


Description

See attached PDF file.

TYPO3CRException.pdf (114 KB) Robert Lemke, 2008-02-14 17:32

History

#1 Updated by Karsten Dambekalns over 11 years ago

I cannot reproduce the exception, neither with r490 nor after updating to r492. This may be due to the local changes I made towards cleaning up the unit tests for TYPO3CR. I'll update this issue as soon as those are in Subversion.

#2 Updated by Karsten Dambekalns over 11 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF