Task #31269

Display line number of exception in CLI mode

Added by Robert Lemke about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
Category:
Command
Start date:
2011-10-25
Due date:
% Done:

100%

Sprint:
PHP Version:
Has patch:
No
Complexity:

Description

If an exception occurs in command line mode, only the file name but not the line number of the location causing the exception is displayed. For non-FLOW3 exceptions (like notices etc.) it's therefore difficult to find the actual root cause.

Associated revisions

Revision 6ed7ecd2 (diff)
Added by Robert Lemke about 8 years ago

[TASK] Display line number of exception in command line mode

Related: #31269
Releases: 1.0, 1.1

Change-Id: I4dbe21dacd5c1de1aa6fd5ef824ffe15a98fe5ac

Revision 94ecbf99 (diff)
Added by Robert Lemke about 8 years ago

[TASK] Display line number of exception in command line mode

Change-Id: Idd1b37e80a734b280c6d6e3d81102150fffdb606
Related: #31269
Releases: 1.0, 1.1

History

#1 Updated by Robert Lemke about 8 years ago

  • Project changed from TYPO3 Flow Base Distribution to TYPO3.Flow

#2 Updated by Karsten Dambekalns about 8 years ago

  • Category set to Command
  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100
  • Has patch set to No

Also available in: Atom PDF