Bug #31886

Missing translations in typo3 ext manager

Added by Jan Schreier almost 8 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Target version:
-
Start date:
2011-10-17
Due date:
% Done:

100%


Description

Some extensions are not send by the Pootle server, such as form.

The same problem as described in bug #30991 (still) exists for the German translation of form. Can you please check


Related issues

Related to Translation Team - Bug #30991: Missed extensions in Resolved 2011-10-17
Related to Translation Team - Bug #39355: Pootle-Synchronization doesn't work properly Resolved 2012-07-29

History

#1 Updated by Philippe Hérault over 7 years ago

I have the same problem with templavoila_framework and direct_mail.

#2 Updated by Philippe Hérault over 7 years ago

The problem seems solved.

#3 Updated by Jan Schreier over 7 years ago

confirmed :)

#4 Updated by Philippe Hérault over 7 years ago

  • % Done changed from 100 to 90

The problem is not solved.
Can be observed for direct_mail in French.

#5 Updated by Chris topher over 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 90 to 100

Currently direct_mail is translated completely to French.

However, this kind of problem is still not solved, see #39355.

Also available in: Atom PDF