Bug #31974

Date formatting in translations is broken

Added by Karsten Dambekalns over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Must have
Category:
I18n
Start date:
2011-11-22
Due date:
% Done:

100%

PHP Version:
Has patch:
No
Complexity:

Description

Well, it doesn't work. At all. The "default" format length is not read correctly and from there errors propagate.

Associated revisions

Revision ff62bbd1 (diff)
Added by Karsten Dambekalns over 7 years ago

[BUGFIX] Make date formatting in translations work

When using date formatting in translations the system would
break really bad.

Change-Id: Ic31c97518383ffbf533b7c1767cf4b877b4c6c8c
Fixes: #31974
Releases: 1.1

History

#1 Updated by Mr. Jenkins over 7 years ago

Patch set 1 of change Ic31c97518383ffbf533b7c1767cf4b877b4c6c8c has been pushed to the review server.
It is available at http://review.typo3.org/6810

#2 Updated by Karsten Dambekalns over 7 years ago

  • Status changed from Accepted to Under Review

#3 Updated by Mr. Jenkins over 7 years ago

Patch set 2 of change Ic31c97518383ffbf533b7c1767cf4b877b4c6c8c has been pushed to the review server.
It is available at http://review.typo3.org/6810

#4 Updated by Gerrit Code Review over 7 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/6810

#5 Updated by Karsten Dambekalns over 7 years ago

  • % Done changed from 0 to 100

#6 Updated by Karsten Dambekalns over 7 years ago

  • Status changed from Under Review to Resolved

#7 Updated by Karsten Dambekalns over 7 years ago

  • Target version changed from 1.1 to 1.1 beta 1

Also available in: Atom PDF