Bug #32015

TYPO3 Flow Base Distribution - Bug #32014: Some unit tests break when run with PHPUnit 3.6

Unit tests fail with PHPUnit 3.6

Added by Karsten Dambekalns almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Must have
Category:
- Testing -
Start date:
2011-11-23
Due date:
% Done:

100%

Estimated time:
PHP Version:
5.3
Has patch:
No
Complexity:

Description

.

#1

Updated by Mr. Jenkins almost 10 years ago

Patch set 1 of change I07c568af523f137954212f0e0839d562fc957777 has been pushed to the review server.
It is available at http://review.typo3.org/6869

#2

Updated by Karsten Dambekalns almost 10 years ago

  • Status changed from Accepted to Under Review
#3

Updated by Mr. Jenkins almost 10 years ago

Patch set 2 of change I07c568af523f137954212f0e0839d562fc957777 has been pushed to the review server.
It is available at http://review.typo3.org/6869

#4

Updated by Karsten Dambekalns almost 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Gerrit Code Review almost 10 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch FLOW3-1.0 has been pushed to the review server.
It is available at http://review.typo3.org/7140

#6

Updated by Gerrit Code Review almost 10 years ago

Patch set 2 for branch FLOW3-1.0 has been pushed to the review server.
It is available at http://review.typo3.org/7140

#7

Updated by Karsten Dambekalns almost 10 years ago

  • Status changed from Under Review to Resolved

Also available in: Atom PDF