Bug #322

Redirection to wrong Account

Added by Malte Jansen over 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
-- undefined --
Category:
-
Target version:
-
Start date:
2008-02-19
Due date:
% Done:

0%

Estimated time:
0.00 h

Description

- I have logged in via typo3.org
- Than I switched to FLOW3CGL (my account)
- Open View for Bug #320
- After ca. 10 minutes I wanted to edit this bug.
- Errors Message occured "no access"
- Than I was logged in in the account "andi"


Related issues

Is duplicate of forge.typo3.org - Bug #726: Logged in as someone else...ClosedSebastian Kurfuerst2008-06-08

Actions
#1

Updated by Martin Br├╝ggemann over 13 years ago

  • Status changed from New to Accepted
  • Assignee set to Sebastian Kurfuerst

any sso-ideas?

#2

Updated by Sebastian Kurfuerst over 13 years ago

  • Estimated time set to 0.00 h

Hey,

sorry, I do not have any idea why this happened. Did it happen again?

If that's ok with you, I'll close it in about a week! If it happens again, let me know.

Greets,
Sebastian

#3

Updated by Sebastian Kurfuerst over 13 years ago

  • Status changed from Accepted to Needs Feedback
#4

Updated by Robert Lemke over 13 years ago

I experienced this problem as well: I talked with someone on the phone and told him to log in via SSO. I did login with my own account at the same time and realized that I was logged in with the other account instead!

#5

Updated by Sebastian Kurfuerst over 13 years ago

  • Status changed from Needs Feedback to Closed

resolved. Is fixed now (see related bug)

Also available in: Atom PDF