Bug #3338

cannot save *.ts files in eclipse aptana with dev3 on linux

Added by d.ros no-lastname-given over 12 years ago. Updated about 11 years ago.

Status:
New
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-05-16
Due date:
% Done:

0%

Estimated time:

Description

Hello ,

I cannot save files with the *.ts ending [ typo3 4 editor assigned ]. If I press the save button after altering a file the * for not saved files disappears in the filetab but if i reopen the file to previous changes are not stored. this happens in the file view dialog on ftp and local files. this happens since the last update of eclipse i think . . . but do not know really. all available software updates are installed. i also cleared the workbench and started from scratch . . . other editors like html save files without problems. the log seems to be clean. . .

here are the systems specifications:

Eclipse Configuration Details --> ecd.txt

@
rpm -qa java
java-1_6_0-sun-1.6.0.u13-0.1.1
java-1_6_0-sun-plugin-1.6.0.u13-0.1.1
timezone-java-2009d-0.1.1
java-1_6_0-sun-devel-1.6.0.u13-0.1.1
java-1_6_0-openjdk-plugin-1.4_b14-24.5.2
java-1_6_0-sun-src-1.6.0.u13-0.1.1
java-1_6_0-openjdk-1.4_b14-24.5.2

@


rpm -qa eclipse*
eclipse-jdt-3.4-6.2
eclipse-platform-3.4-6.2
eclipse-archdep-platform-3.4-6.2
eclipse-3.4-6.2
eclipse-pde-3.4-6.2


uname -a
Linux linquad 2.6.27.21-0.1-default #1 SMP 2009-03-31 14:50:44 +0200 x86_64 x86_64 x86_64 GNU/Linux
OpenSuSE 11.1 on Model: 6.15.11 "Intel(R) Core(TM)2 Quad CPU Q6600
2.40GHz + 8GB RAM

@


Files

ecd.txt (443 KB) ecd.txt d.ros no-lastname-given, 2009-05-16 12:01
#1

Updated by Florian Busch (floxx) about 12 years ago

I confirm this bug for eclipse with aptana plugin on windows.

#2

Updated by d.ros no-lastname-given over 11 years ago

What's going on with DEV3. Where does it stuck ?? It feels as if the developent has completely stopped. A news entry would be nice . . .

Also available in: Atom PDF