Bug #36965

Packages are ordered reverse in configuration manager making overwriting settings inconsistant

Added by Aske Ertmann about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
Category:
Configuration
Start date:
2012-05-08
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
No
Complexity:
easy

Description

The package order is determined by PackageStates.php, but in the configuration manager this order is reverse in order to make TYPO3.FLOW3 the first package to have it's configuration loaded.


Related issues

Related to TYPO3.Flow - Bug #28213: Sites Configuration should overrule package ConfigurationResolved2011-07-14

Actions
#1

Updated by Gerrit Code Review about 9 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/11088

#2

Updated by Gerrit Code Review about 9 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/11088

#3

Updated by Karsten Dambekalns about 9 years ago

  • Assignee set to Aske Ertmann

I would even dare to say this is a duplicate of #28213

#4

Updated by Gerrit Code Review about 9 years ago

Patch set 4 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/11088

#5

Updated by Anonymous about 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF