Feature #37188

Global verbosity flags for CLI Commands

Added by Bastian Waidelich about 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Category:
Cli
Target version:
-
Start date:
2012-05-15
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
No
Complexity:

Description

It should be possible to define the verbosity level of CLI Commands by specifying globally supported flags like --quiet and --verbose.


Related issues

Related to TYPO3.Flow - Bug #37186: flow3:package:refreeze displays verbose hints of cache:flushResolved2012-05-15

Actions
Is duplicate of TYPO3.Flow - Task #42452: Command handling should support global flagsClosedBastian Waidelich2012-10-28

Actions
#1

Updated by Bastian Waidelich over 8 years ago

  • Status changed from New to Closed
  • Assignee set to Bastian Waidelich

Duplicate of #42452

Also available in: Atom PDF