Feature #39661

It should be Possible to change Annotations through Objects.yaml

Added by Marc Neuhaus almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2012-08-09
Due date:
% Done:

0%

Estimated time:
PHP Version:
Has patch:
No
Complexity:

Related issues

Is duplicate of TYPO3.Flow - Feature #37373: Make annotation overrides / "injection" via Objects.yaml possibleUnder ReviewMarc Neuhaus2012-05-21

Actions
#1

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13548

#2

Updated by Gerrit Code Review almost 9 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/13549

#3

Updated by Karsten Dambekalns almost 9 years ago

  • Status changed from Under Review to Closed

See #37373

Also available in: Atom PDF