Feature #39792

Implement support for localized resources

Added by Robert Lemke over 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Should have
Category:
I18n
Start date:
2012-08-14
Due date:
% Done:

100%

Estimated time:
PHP Version:
5.3
Has patch:
No
Complexity:
medium

Description

The feature of localized is already documented in The Definitive Guide (sic!) but not yet implemented:

The ``ResourceViewHelper`` will by default use locale-specific versions of any resources
you ask for. If you want to avoid that you can disable that:

  {f:uri.resource(path: 'header.png', localize: 0)}

Related issues

Is duplicate of TYPO3.Fluid - Feature #32339: ResourceViewHelper should support I18nResolvedKarsten Dambekalns2011-12-06

Actions

Also available in: Atom PDF