Bug #40214

Still some openDoc errors

Added by Nicole Cordes about 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
Start date:
2012-08-25
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I can't open any RTE in backend due to "No backend function registered for ajaxID "OpendocsController::renderMenu"." error.

Associated revisions

Revision 39f3af80 (diff)
Added by Nicole Cordes about 8 years ago

[BUGFIX] Still some openDoc errors

This patch fixes some more errors in openDoc functions caused by namespace
movement.

Change-Id: I4be4a503f0609eceb2c770ea018cf02b3ddd0f3d
Fixes: #40214
Related: #40095
Releases: 6.0
Reviewed-on: http://review.typo3.org/14098
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review about 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14098

#2 Updated by Nicole Cordes about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#3 Updated by Riccardo De Contardi almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF