Epic #40293

EPIC: Workspace Publication

Added by Robert Lemke almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

was: PHX-9


Related issues

Is duplicate of Base Distribution - Epic #10509: EPIC: Workspaces and Publishing WorkflowsNew

Actions
#1

Updated by Robert Lemke almost 9 years ago

  • Subject changed from Workspace Publication to EPIC: Workspace Publication
#2

Updated by Robert Lemke almost 9 years ago

  • Status changed from New to Closed
#3

Updated by Robert Lemke almost 9 years ago

  • Tracker changed from Story to Epic

Also available in: Atom PDF