Feature #40338

Make possible to combine conditions with f:if

Added by Viktor Livakivskyi over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Could have
Category:
Core
Target version:
-
Start date:
2012-08-28
Due date:
% Done:

0%

Estimated time:
Has patch:
No

Description

Hello.

It would be really nice to have a possibility to use OR/AND logic in f:if conditions. Right now it may be solved by nested f:if viewHelpers, which brings more structural complicance to the template's code.

Regards.


Related issues

Is duplicate of TYPO3.Fluid - Feature #33394: Logical expression parser for BooleanNodeNeeds FeedbackTobias Liebig2012-01-23

Actions
#1

Updated by Bastian Waidelich over 9 years ago

  • Category set to Core
  • Status changed from New to Closed
  • Assignee set to Bastian Waidelich

Closing as duplicate

Also available in: Atom PDF