Bug #4118

Package Manager does not clear the code cache on activating / deactivating packages

Added by Robert Lemke almost 12 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
Category:
Package
Start date:
2009-08-03
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
Complexity:

Description

When packages are activated and especially when they are deactivated, the package manager must assure that all code caches are flushed.


Related issues

Is duplicate of TYPO3.Flow - Bug #28525: Caches are not flushed after creating a packageResolvedRobert Lemke2011-07-27

Actions
#1

Updated by Robert Lemke almost 12 years ago

-> probably by monitoring the PackageStates.yaml file

#2

Updated by Robert Lemke almost 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#3

Updated by Robert Lemke almost 10 years ago

  • Assignee set to Robert Lemke
  • Target version set to 1.0 beta 1

Also available in: Atom PDF