Task #41354

Story #41311: As user, I want a well-working content editing (Bugfix Story)

check why hiding content does not work for two-colum elements; unhide does change CSS class back in all cases

Added by Sebastian Kurfuerst over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Should have
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

extra: check that hidden elements are not displayed in preview mode.

#1

Updated by Sebastian Kurfuerst over 9 years ago

  • Subject changed from check why hiding content does not change its appearance either in Safari or on phoenix.typo3.org website. (low-prio, as it works in chrome / demo site) to check why hiding content does not work for two-colum elements; unhide does change CSS class back in all cases
  • Assignee set to Sebastian Kurfuerst
  • Priority changed from Could have to Should have
#2

Updated by Sebastian Kurfuerst over 9 years ago

  • Status changed from New to Accepted
#3

Updated by Sebastian Kurfuerst over 9 years ago

Hm, weird. cannot reproduce this one :-/

#4

Updated by Sebastian Kurfuerst over 9 years ago

  • Status changed from Accepted to Rejected

probably there was some JS error which prevented further changes? for me, the following works:

  • in preview, hidden elements are not visible
  • two-column and single elements can be made hidden; the change is directly reflected in the UI.
  • un-hiding also works.
  • that also all works for newly created elements; they can be directly hidden / unhidden.

All tested under Chrome in Mac OS X

Also available in: Atom PDF