Bug #41394

centering typo3 backend login box

Added by Simon Schaufelberger about 7 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2012-09-26
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

currently the backend login box is shifted to the left which does not look nice.

History

#1 Updated by Stefan Galinski about 7 years ago

Can you try to get the ok for this from the UX or design team (if really needed)? They already had a discussion about login improvements for 6.0, but the ticket was rejected.

http://forge.typo3.org/issues/37048

#2 Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/15099

#3 Updated by Simon Schaufelberger about 7 years ago

this is just a VERY small improvement ;)

#4 Updated by Dan Untenzu almost 7 years ago

Ticket may be rejected since the login screen is a different one now: https://review.typo3.org/#/c/16734/

#5 Updated by Wouter Wolters over 6 years ago

  • Status changed from Under Review to Rejected

Implemented another solution at https://review.typo3.org/#/c/16734/

Also available in: Atom PDF