Bug #41642

Can't update quicklinks and logo of projects

Added by Robert Lemke about 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Must have
Category:
Support
Target version:
-
Start date:
2012-10-06
Due date:
% Done:

0%


Description

I tried to upload the new logos for the projects and update the quicklinks, but Redmine won't save them, even though it says "Successfully updated".

ForgeFlow.png View (105 KB) Robert Lemke, 2012-10-11 17:29


Related issues

Related to forge.typo3.org - Bug #48790: Cannot update quicklinks of "contexts" extension Closed 2013-06-03
Duplicates forge.typo3.org - Bug #27781: Cannot change background color or image of a project Closed 2011-06-30

History

#1 Updated by Steffen Gebert about 7 years ago

Hi Robert,

that's a big problem, we know. That's one of the customizations that doesn't work anymore. If you give me the text, I can update it for you. I'm unsure, if it works with the logo.

I'm pretty confident that "we" will handle this issue with the upgrade of redmine.

Steffen

#2 Updated by Robert Lemke about 7 years ago

Okay, I attached the logo I made for the TYPO3 Flow project (http://forge.typo3.org/projects/flow3), I didn't create one for the Neos project yet.

In general: can we at some point rename the project names? I know that Redmine doesn't support it, but in the past it worked fine with direct DB changes. Would be great if we could set up a redirect somehow which redirects from the old projects to the new ones. (sorry for mixing stuff into this issue …)

#3 Updated by Steffen Gebert about 7 years ago

  • Status changed from New to Resolved
  • Assignee set to Steffen Gebert

#4 Updated by Steffen Gebert almost 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF