Task #41655

Fatal error after completing setup when viewing FE or logging into BE

Added by Jochen Weiland about 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Must have
Assignee:
-
Category:
Setup
Target version:
-
Start date:
2012-10-07
Due date:
% Done:

0%

Estimated time:

Description

After installing Neos there is a fatal error message when either trying to view the FE or after logging into the BE:

Fatal error: require() [function.require]: Failed opening required '/.../TYPO3-Neos-1.0-alpha1/Data/Temporary/Production/Doctrine/Proxies/__CG__TYPO3TYPO3CRDomainModelNode.php' (include_path='.:/usr/local/lib/php') in /.../TYPO3-Neos-1.0-alpha1/Packages/Vendor/doctrine/orm/lib/Doctrine/ORM/Proxy/ProxyFactory.php on line 93

The directory TYPO3-Neos-1.0-alpha1/Data/Temporary/Production/Doctrine/Proxies/ is empty.

#1

Updated by Jochen Weiland about 9 years ago

Problem solved after a fresh install, propably it was caused by a previous incomplete setup where the necessary files were not created.

#2

Updated by Christian Müller over 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF