Task #42203

Story #44921: Decide TypoScript and TYPO3CR Naming

To discuss: naming of 'Section' in Neos

Added by Rens Admiraal about 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2012-10-20
Due date:
% Done:

0%

Estimated time:
0.00 h

Description

In a meeting with developers there was a discussion about the naming of 'sections'. Multiple developers said this naming was confusing with the HTML5 tag 'sections' which have a different meaning. It was said that 'Content Area' could be a better name.


Related issues

Is duplicate of Base Distribution - Task #44928: Decide on TYPO3CR node type namesResolvedSebastian Kurfuerst

Actions
#1

Updated by Sebastian Kurfuerst almost 9 years ago

  • Target version set to Sprint February 2013
#2

Updated by Sebastian Kurfuerst almost 9 years ago

  • Tracker changed from Bug to Task
#3

Updated by Sebastian Kurfuerst almost 9 years ago

  • Project changed from 22 to Base Distribution
#4

Updated by Sebastian Kurfuerst almost 9 years ago

  • Parent task set to #44921
#5

Updated by Robert Lemke almost 9 years ago

  • Assignee set to Robert Lemke
#6

Updated by Robert Lemke almost 9 years ago

  • Status changed from New to Accepted
#7

Updated by Robert Lemke almost 9 years ago

  • Status changed from Accepted to Resolved
  • Estimated time set to 0.00 h
  • translation missing: en.field_remaining_hours set to 0.0

Also available in: Atom PDF