Task #42740

Story #41853: As an integrator I want an optimized setup

Make all setup steps accessible again

Added by Berit Hlubek about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Category:
Setup
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

At the moment some setup steps seem to be broken.
I have a running site but started the setup again to create an admin user: After selecting the database I got directly redirected to the congratulation screen with the homepage link.

Independent on the current site status it should always be possible to have access to all setup steps (user create, site create/import, ...).

#1

Updated by Sebastian Kurfuerst about 9 years ago

  • Status changed from New to Accepted
  • Priority changed from Should have to Must have

I'll investigate

#2

Updated by Karsten Dambekalns about 9 years ago

  • Status changed from Accepted to Closed

Closing as duplicate of #42730

#3

Updated by Karsten Dambekalns about 9 years ago

  • Category set to Setup
  • Assignee set to Karsten Dambekalns

Also available in: Atom PDF