Bug #43121

f:link.email wrong example in documentation

Added by Tomas Norre Mikkelsen about 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Should have
Category:
-
Start date:
2012-11-19
Due date:
% Done:

100%

Estimated time:
Has patch:
No

Description

Hi,

Found and error in the documentation [1], but i don't know this is the right place to report it.

The documentation example on f:email.link says:
<f:link.email email="">some custom content</f:emaillink>

it should be:
<f:link.email email="">some custom content</f:link.email>

[1] http://flow.typo3.org/documentation/guide/partv/fluidviewhelperreference.html#f-link-action

#1

Updated by Bastian Waidelich about 9 years ago

  • Project changed from TYPO3.Flow to TYPO3.Fluid
  • Category deleted (- Documentation -)
  • Status changed from New to Accepted
  • Assignee set to Bastian Waidelich

Thanks for reporting, I'll take care

#2

Updated by Gerrit Code Review about 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/16618

#3

Updated by Bastian Waidelich about 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch FLOW3-1.1 has been pushed to the review server.
It is available at https://review.typo3.org/17077

#5

Updated by Karsten Dambekalns almost 9 years ago

  • Status changed from Under Review to Resolved
  • Target version set to 2.0 beta 1

Also available in: Atom PDF