Impediment #43313

Management/Administration tab in BE stop working

Added by Visay Keo about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2012-11-26
Due date:
% Done:

0%

Estimated time:

Description

  • I clone the base distro from git master today (26 Nov 2012)
  • Kickstart a new site and login to the Backend
  • Only the "Content" tab is working but the "Management" and "Administration" tabs is not working anymore and lead to a server error with the following message:
#1237823695: Argument "uri" was not registered.
  • These links were working properly with 1.0 Alpha 1 (same server config and php settings)
#1

Updated by Mattias Nilsson about 9 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Visay Keo

Hi Visay,

Are you still having the same problem if you update the GIT master? I have tried it today (9 Dec 2012) and can verify that it works fine for me.

Can you verify the same result?

#2

Updated by Visay Keo about 9 years ago

Hi Mattias,

I use the git master as of today's version (11/12/12) and I cannot reproduce the problem mentioned above.
So this is fine now and can be closed. Thank you for taking care of the issue.

#3

Updated by Mattias Nilsson about 9 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF