Bug #45953

Sessionless auth broke TestingProvider

Added by Dominique Feyer almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-03-01
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
No
Complexity:

Description

This problem is caused by the following lines in Settings.yaml (under Testing directory)

            requestPatterns:
              controllerObjectName: 'TYPO3\Flow\Tests\.*'

Other package need to be hable to use the TestingProvider in their own tests.

The problem is caused by this commit: 7d79b800d4237a359d3876a69538078dc2298d18 (#45282)

#1

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/18554

#2

Updated by Gerrit Code Review almost 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/18696

#3

Updated by Bastian Waidelich almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch 2.0 has been pushed to the review server.
It is available at https://review.typo3.org/19107

#5

Updated by Gerrit Code Review almost 8 years ago

Patch set 2 for branch 2.0 has been pushed to the review server.
It is available at https://review.typo3.org/19107

#6

Updated by Bastian Waidelich almost 8 years ago

  • Status changed from Under Review to Resolved

Also available in: Atom PDF