Feature #46081

Suggested addition to SelectViewHelper - allowing prepend of child content to rendered option tag list

Added by Christoph Gross over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
ViewHelpers
Start date:
2013-03-07
Due date:
% Done:

0%

Estimated time:
Has patch:
Yes

Description

This Feature is already commited to Typo3v4, see here [[http://forge.typo3.org/issues/26595]].

I think it's a valuable feature and "adapted" it to TYPO3.Fluid.


Related issues

Is duplicate of TYPO3.Fluid - Feature #44235: prependOption for SelectViewHelperResolvedBastian Waidelich2012-12-27

Actions
#1

Updated by Christoph Gross over 8 years ago

Patchset finished but I have to sign the Contributor Agreement, ... will commit as soon as possible.

#2

Updated by Adrian Föder over 8 years ago

  • Status changed from New to Closed

Hi Christoph,

this is already in review under https://review.typo3.org/#/c/18526/

Also available in: Atom PDF