Bug #47233

Fatal error caused by use statement in DebugExceptionHandler

Added by Karsten Dambekalns about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Should have
Category:
Error
Start date:
2013-04-15
Due date:
% Done:

100%

Estimated time:
PHP Version:
Has patch:
No
Complexity:

Description

I see this with 2.0 in Production context:

Fatal error: Cannot use TYPO3\Flow\Exception as Exception because the name is already in use in …/Classes/TYPO3/Flow/Error/DebugExceptionHandler.php on line 15
#1

Updated by Gerrit Code Review about 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/19985

#2

Updated by Karsten Dambekalns about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF