Bug #47253

Flow Exception shouldn't be in use statement

Added by Christian Müller over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Must have
Category:
-
Target version:
-
Start date:
2013-04-15
Due date:
% Done:

100%

Estimated time:

Description

Change Ib0d208a0b7750a8a2d15cf5af98b8bd2d20d3c46 introduced a regression due to "use TYPO3\Flow\Exception" which clashes with PHPs Exception.

#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/19993

#2

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch 2.0 has been pushed to the review server.
It is available at https://review.typo3.org/19994

#3

Updated by Christian Müller over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:524b0e5abfdf8c193dc86a925769659f5255d388.

Also available in: Atom PDF