Bug #47353

EM: reload list after update

Added by Felix Kopp almost 8 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2013-04-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After updating an extension the list should be reloaded since only then the changes are visible.


Related issues

Is duplicate of TYPO3 Core - Bug #48867: Extension list does'nt reload after extension has been updatedClosed2013-06-05

Actions
#1

Updated by Susanne Moog over 7 years ago

  • Status changed from New to Rejected
  • Is Regression set to No

Closing this one as duplicate.

Also available in: Atom PDF